e-Transfer Deposits and Withdrawals Delayed
Incident Report for Newton
Resolved
This incident has been resolved.
Posted Jun 30, 2022 - 00:20 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 29, 2022 - 23:51 EDT
Investigating
e-Transfer deposits and withdrawals have been temporarily paused due to an outage with our payment partner.
Posted Jun 29, 2022 - 21:11 EDT
This incident affected: Withdrawals (e-Transfer Withdrawals) and Funding (e-Transfer Deposits).