Newton icon logo

Newton

Status

Crypto withdrawals temporarily unavailable
Incident Report for Newton
Resolved
This incident has been resolved.
Posted May 10, 2022 - 13:47 EDT
Update
Withdrawals have been reenabled. We are continuing to monitor for further issues.
Posted May 10, 2022 - 13:35 EDT
Update
We are continuing to monitor for any further issues.
Posted May 10, 2022 - 13:30 EDT
Monitoring
A fix has been implemented, and we are doing some final testing in preparation to reenable withdrawals.
Posted May 10, 2022 - 12:09 EDT
Update
We are continuing to work on a fix for this issue.
Posted May 10, 2022 - 10:49 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted May 10, 2022 - 10:05 EDT
Investigating
Crypto withdrawals have been temporarily disabled while we work to unblock pending transfers. A fix is in the works.
Posted May 09, 2022 - 23:35 EDT
This incident affected: Crypto Withdrawals (Aave - AAVE, Axie Infinity - AXS, Basic Attention Token - BAT, Bitcoin - BTC, Bitcoin Cash - BCH, Cardano - ADA, Chainlink - LINK, Compound - COMP, Curve DAO Token - CRV, Dai - DAI, Dogecoin - DOGE, Ethereum - ETH, Enjin Coin - ENJ, Litecoin - LTC, LUNC, Maker - MKR, PAX Gold - PAXG, Polkadot - DOT, Polygon - MATIC, QCAD, Solana - SOL, Stellar - XLM, SushiSwap - SUSHI, Synthetix - SNX, TerraUSD - UST, Uniswap - UNI, USD Coin - USDC, Yearn Finance - YFI).