Newton icon logo

Newton

Status

Solana Network Withdrawals
Incident Report for Newton
Resolved
This incident has been resolved.
Posted Jan 20, 2025 - 10:03 EST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 19, 2025 - 19:38 EST
Investigating
Withdrawals on the Solana network have been temporarily disabled while we investigate an issue with our wallet provider. Any in-progress withdrawals will be completed or returned to user accounts as soon as possible.
Posted Jan 19, 2025 - 17:22 EST
This incident affected: Crypto Withdrawals (Bonk - BONK, Dogwifhat - WIF, Helium - HNT, Jupiter - JUP, Pyth Network - PYTH, Render Network - RENDER, Solana - SOL, USD Coin - USDC).