Newton icon logo

Newton

Status

e-Transfer Withdrawals and Deposits
Incident Report for Newton
Resolved
This incident has been resolved.
Posted Nov 17, 2022 - 19:36 EST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 17, 2022 - 17:51 EST
Update
We are continuing to investigate this issue.
Posted Nov 16, 2022 - 18:02 EST
Investigating
e-Transfer withdrawals are temporarily disabled while we investigate an outage. Additionally, users may experience delays when funding via e-Transfer deposit.
Posted Nov 16, 2022 - 17:54 EST
This incident affected: Funding (e-Transfer Deposits) and Withdrawals (e-Transfer Withdrawals).