e-Transfer Request transfer is affected on Android and iOS. functionality is not affected on the Newton Web app, please refer to the web application to use the request money feature.
Posted Dec 06, 2024 - 15:24 EST
Investigating
Users may experience an issue when generating a new e-Transfer deposit request. Funding directly from a bank account via "receive money" remains operational.
Posted Dec 06, 2024 - 15:04 EST
This incident affected: Funding (e-Transfer Deposits).